Empty results from Workspace

Incident Report for Lusha Status Page

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 12:29 IDT

Update

We are continuing to monitor for any further issues.
Posted Jul 06, 2026 - 09:25 IDT

Monitoring

The primary issue (empty results / permission errors on conversation & list views) now appears resolved. Impacted users can once again perform the operation successfully. We are keeping the incident in monitoring before calling full resolution.
Posted Jul 06, 2026 - 09:23 IDT

Identified

Our team has identified the root cause and is working on a resolution.
Posted Jul 06, 2026 - 08:17 IDT

Investigating

We are currently investigating an issue where some users may see empty results when opening conversations.
Posted Jul 06, 2026 - 07:54 IDT
This incident affected: Lusha services (Lusha Dashboard).